Para muchos la fiebre de “Pokémon GO” ya pasó, sin embargo, otros siguen todavía atrapados en el famoso juego de Niantic. Si es tu caso y además tienes un iPhone antiguo, te va a tocar hacer un cambio de teléfono más pronto que tarde. La desarrolladora ha anunciado que el título dejará de ser compatible con dispositivos manzaneros que no puedan actualizarse a iOS 11, lo que significa que aquellos teléfonos lanzados en o antes del 2013 (es decir, el iPhone 5 y el iPhone 5C) se quedarán sin poder ejecutar el juego.

Niantic ha estado mejorando constantemente “Pokémon GO” desde su lanzamiento, en julio de 2016, cambiando las reglas de juego para una mejor experiencia del jugador y agregando características nuevas que en algunos casos resultaban ser algo más exigentes. Tiene sentido por tanto que si quiere seguir sacándole partido el juego, tenga que liberar algo de peso muerto y eso empieza por este anuncio.

La firma no ha dicho nada todavía sobre que vaya a realizar un movimiento similar en la comunidad de Android, tal vez porque quiere ver primero cómo afecta esta restricción a una parte tan importante de sus usuarios.

La actualización que dejará fuera a los iPhones más antiguos llegará el 28 de febrero, así que tienes hasta entonces para buscarte la vida. Avisado quedas.

Via: es.engadget.com